Los nuevos modelos de BlackBerry no soportarán QNX

Muchos estábamos esperando casi impacientes los nuevos modelos de BlackBerry, sobre todo el nuevo Bold 9900. Las terminales pintan muy bien para los cánones de RIM y la inclusión del OS7 se agradece, pero esa retrocompatibilidad con equipos más viejos se extraña mucho.
Ahora hay otro jarro de agua fría para los que disfrutamos de las terminales de RIM, las nuevas terminales que acaban de salir al mercado se convirtieron en obsoletas rápidamente, ya que se anunció que estos equipos no soportarán el nuevo sistema operativo móvil que los canadienses piensan lanzar a principios del próximo año, es decir QNX.
Esto se debe a que QNX necesita un procesador de doble núcleo para que pueda funcionar. Por lo tanto todos los terminales con un solo núcleo que acaban de salir serán inútiles ante la actualización de terminales que se vendrá para principios del 2012. Sin duda alguna un movimiento un tanto “torpe”, por decirlo de la forma más suave por parte de RIM.
Creo que los canadienses tienen su última oportunidad el próximo año, ya que si logran ejecutar plicaciones Android con QNX y a eso sumarle su propia App World, entonces podrían gozar de un renacimiento digno de los grandes. Mi recomendación personal es pasar de esta tanda de nuevos modelos y esperar el próximo año.
Vía | Mobile Burn
Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s